Blob Valentine

Ein kleines Geschenk, das ich meiner Frau zum (bzw. am) Valentinstag 2008 geschrieben habe.

In seiner Gänze kann es allerdings in diesem Screenshot nicht genossen werden. Um das ganze animiert zu haben, musst du schon das Programm runterladen :) (es braucht nur Python (>=2.5) ).

Blob Valentine

-> Blob Valentine 0.3 herunterladen

AnhangGröße
blob_valentine-0.3.tar.gz255 KB
blob_valentine_screenshot-2008-02-15.png209.4 KB

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

funzt net

Der Blob-Schwarm kann angezeigt werden, das hier aber nich:

$ python blob_valentine.pyw
Traceback (most recent call last):
  File "blob_valentine.pyw", line 341, in ?
    scene = BlobSwarm(mode="valentine",  width=1280,  height=960,  fullscreen=True)
  File "blob_valentine.pyw", line 111, in __init__
    self.event_loop()
  File "blob_valentine.pyw", line 95, in event_loop
    self.background.blit(0, 0, -1)
  File "/usr/lib/python2.4/site-packages/pyglet/image/__init__.py", line 854, in blit
    self.get_texture().blit(x, y, z, width, height)
  File "/usr/lib/python2.4/site-packages/pyglet/image/__init__.py", line 780, in get_texture
    self._current_texture = self.create_texture(Texture, rectangle)
  File "/usr/lib/python2.4/site-packages/pyglet/image/__init__.py", line 768, in create_texture
    texture = cls.create(self.width, self.height, internalformat, rectangle)
  File "/usr/lib/python2.4/site-packages/pyglet/image/__init__.py", line 1447, in create
    blank)
  File "/usr/lib/python2.4/site-packages/pyglet/gl/lib.py", line 88, in errcheck
    raise GLException(msg)
pyglet.gl.lib.GLException: invalid value

Python >=2.5

Hi,

Danke für die Information!

Soweit ich es sehe, musst du Python auf version 2.5 aktualisieren, damit Blob Valentine läuft.

Du hast aktuell Python 2.4:

File "/usr/lib/python2.4/

Welche Doistribution (oder welches OS, wenn es nicht GNU/Linux ist) benutzt du?

Lieben Gruß,
Arne

PS: Willst du nicht deinen Namen schreiben?
--
Unpolitisch sein
heißt politisch sein
ohne es zu merken
- Arne Babenhauserheide

Inhalt abgleichen
Willkommen im Weltenwald!
((λ()'Dr.ArneBab))



Beliebte Inhalte

sn.1w6.org news

Kommunikation im Internet ist in Gefahr!

Liebe Besucher,
leider müssen wir euch kurz unterbrechen:

Das EU-Parlament stimmt nächste Woche über eine Urheberrechtsreform ab,
die alle kleinen Kommunikationsplattformen in ihrer Existenz bedroht.

Offener Brief der Forenbetreiber

Wir bitten euch daher darum, dass ihr

Vielen Dank für eure Unterstützung!

Euer Draketo

Wir sind Teil des #321EUOfflineDay