Alsa-Gerät in amarok einrichten

Um in Amarok ein Hauptgerät einzurichten, muss es einfach in Einstellungen -> Audio Ausgabe eigetragen werden.

Damit das geht muss das Ausgabe-Modul auf Alsa gestellt und die Änderung angewendet werden.

Ein Eintrag für Soundkarte 1 (also die zweite Soundkarte, da die Liste bei 0 anfängt) sieht im einfachsten Fall so aus:

hw:1

Komplexere Konfigurationen können in einer Mail auf den kde mailinglisten nachgelesen werden:

http://mail.kde.org/pipermail/amarok/2006-October/001619.html

Standardmäßig enthalten die Boxen:
Mono: default
Stereo: default
4 Channel: plug:surround40:0
6 Channel: plug:surround51:0

Die zweite Soundkarte könnte auch mit "plughw:1,0" unter Stereo angesprochen werden.

Ich hoffe, es hilft dir!

(und erspart dir die Stunden an Zeit und Nerven, die ich reingesteckt habe, bis ich die einfache Lösung gefunden hatte. Das Internet ist toll, wenn man weiß, nach was man suchen muss :) ... in meinem Fall: google "amarok alsa device" :) )

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Danke!

Genau diesen Hinweis habe ich gerade gesucht.
Ja, Google ist Dein Freund ;-)

Gern geschehen!

Freut mich, dass ich dir helfen konnte.

Und danke für deine Rückmeldung!

Lieben Gruß,
Arne
--
Unpolitisch sein
heißt politisch sein
ohne es zu merken
- Arne Babenhauserheide

Inhalt abgleichen
Willkommen im Weltenwald!
((λ()'Dr.ArneBab))



Beliebte Inhalte

sn.1w6.org news

Kommunikation im Internet ist in Gefahr!

Liebe Besucher,
leider müssen wir euch kurz unterbrechen:

Das EU-Parlament stimmt nächste Woche über eine Urheberrechtsreform ab,
die alle kleinen Kommunikationsplattformen in ihrer Existenz bedroht.

Offener Brief der Forenbetreiber

Wir bitten euch daher darum, dass ihr

Vielen Dank für eure Unterstützung!

Euer Draketo

Wir sind Teil des #321EUOfflineDay